Disable Autotracking iOS

I'm using the Compact iOS library, and I have disabled automatic ivar and view tracking in the publish settings in the mobile library publishing section. However I am still seeing events being fired when I am not telling them to. When i start up the SDK i see this in the debug output "UIAutotracking: OFF (ignoring)" Does this mean the SDK is ignoring the fact that I want this feature disabled? As it seems that when I make a call to the sdk to only set some global data (and not fire an event) that it fires off an event anyway, with the message "Autotracked link activity detected from ." appearing in the log. Are there any extra steps I need to take to ensure that this does not happen? Cheers, Michael

Accepted Solutions (0)

Answers (0)

Ask a Question
Top Kudoed Authors