Is Tealium SDK compatible with iOS 7?

Our developers found that in order to integrate the latest Tealium SDK they had to set iOS 8 as minimum compatible version for their app.

 

Is this required? I assume this is safe to do as iOS 7 is a very old version and virtually nobody is still using it, can someone confirm?

 

Accepted Solutions (1)

Accepted Solutions (1)

According to the documentation iOS 8.1 is required @giacomo_ritucci.

 

https://community.tealiumiq.com/t5/Mobile-Libraries/Mobile-120-Getting-Started-with-iOS-5-x/ta-p/103...

 

I can try to double confirm if you'd like. Let me know.

Employee Emeritus

Answers (0)