Tealium jQuery Version Support

Rookie Contributor

Is there a page that shows what versions of jQuery are supported by Tealium? My company is looking to update our jQuery to 3.5.0 (currently using a much older version) and i want to verify that version will support Tealium.

1 REPLY 1

Tealium jQuery Version Support

Gold Contributor
Gold Contributor

Hi @mFerris,

  As far I know, Tealium is not jQuery dependent.

The custom script which we write inside our javascript extension / jQuery on handler extension is dependent.

For better understanding please refer to the below link:

https://community.tealiumiq.com/t5/Developers/Hi-We-are-migrating-jquery-1-x-to-3-5-1-Do-we-have-any... 

 

Thanks,

VJ

Its Not Who I am Underneath, but What I Do That Defines Me
Public