Highlighted

Mailchimp AudienceStream connector API version

ahrasch
Silver Contributor
Silver Contributor ahrasch

Hi,

 

I have a question regarding the "Add E-Commerce 360 Order Data" action of the Mailchimp connector in AudienceStream. The wording 360 implies to me, that this still uses Malichimps api version 2.0. Is this the case? If so, do you have any plans on updating this to api version 3.0? I read that they won't support the old version any more after 2016, so I am hesitant to use the old version, as the e-commerce data is not compatible with the new version.

 

Greetings,

Andreas

 

 

1 REPLY 1

Mailchimp AudienceStream connector API version

Tealium Employee

Adding @bahman_sarram to this question as he manages the technical partnership with vendors and can ensure we get updated to the latest version.