Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Rookie Contributor
I have published the iQ profile on Production. However, the data sources are still not populating in AudienceStream. Have I missed out on any other step?
6 REPLIES 6
Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Tealium Employee
Have you also published AudienceStream?
Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Rookie Contributor
No. How can that be done? When I click on Save/Publish, add a description and click on save, I get a warning - "Failed saving profile"
Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Tealium Employee
That sounds like that could be the problem - can you raise a case with support-emea@tealium.com or your account manager with your account/profile details and we will take a look. Many thanks Steve Lake
Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Employee Emeritus
Hey Yasho,

I've just edited my previous answer as it wasn't quite right.

I've just found you only need to 'save' to the latest version in iQ (rather than publish to 'prod' - this used to be the case).

e.g. if I want to add a data source called 'new_ds' and expose it in an AudienceStream profile called 'main', I would:

- Open iQ and go to the 'main' profile (i.e. the one that matches the AS profile name)
- Make sure you're in the latest version (it will open in the latest version by default)
- Add the data source 'new_ds'
- Save
- Open AS
- The data source will be available now

If any of that isn't working, it's best to give support a shout as per Steve's suggestion.

Cheers,

Roshan

 

Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Rookie Contributor
This is working correctly. Thanks a lot Roshan and Steve.
Highlighted

Tealium iQ Data Source not populating in Tealium Audience Stream

Employee Emeritus
Great - glad it's working! :)