Highlighted

Adobe Analytics (Omniture) eVars above 75 are not populating.

Rookie Contributor
Adobe now allows more than 75 eVars, however when I map a variable to an eVar greater than 75 it does not populate. When mapping the same data to an eVar less than 75 it works fine. What changes do I need to make to allow the mapping to function?
3 REPLIES 3
Highlighted

Adobe Analytics (Omniture) eVars above 75 are not populating.

Not applicable
Hi Scott, The allocation of additional variables is dependant on the Adobe Contract. This is only available for Adobe Standard and Adobe Premium Product. Can you please check with Adobe Account Manager if your Adobe Contract is not a 'Point Product'? In case this is Standard or Premium, please note that these additional variables can only be used directly if you are using AppMeasurement setup with version 1.4 or above. For the legacy setup using H. versions of code or older AppMeasurement, this can only be done using context data variables which can in turn pass the value to events (So, you will have to use Processing Rules to map the same) Regards, Gagan
Highlighted

Adobe Analytics (Omniture) eVars above 75 are not populating.

Tealium Employee
Hi Scott, This more than likely requires an update to you SiteCatalyst template. I recommend reaching out to your account manager so they can evaluate next steps. Thanks!
Highlighted

Adobe Analytics (Omniture) eVars above 75 are not populating.

Silver Contributor
Silver Contributor

Hi @scott_zakrajsek,

 

have you managed to fix this issue? If so, what needed to be done, e.g. updating the template.

 

Kind regards,

Bjoern