After publishing to production version is not live

Gerhard5000
Silver Contributor
Silver Contributor Gerhard5000

Hello, 

after publishing the new version is not updated on the page.

I have launched different versions and updated to the latest utag.js.

Backend says version is live but utag.js code is old.

We are not able to modify anything this is very critical. Do you have any ideas?

Best regards,

Gerhard

4 REPLIES 4

After publishing to production version is not live

AndrewFenn
Bronze Contributor
Bronze Contributor AndrewFenn

It's most likely a caching issue. Try switching between QA and Production with the Chrome Extension Web Companion. It should refresh the tag code and show you the latest version. The utag.js code cache can take up to 10 minutes I think to refresh.

Since you made this post 11 hours ago it should have already refreshed by now.

.

After publishing to production version is not live

Gerhard5000
Silver Contributor
Silver Contributor Gerhard5000

I have tried it.

But still old version.

After publishing to production version is not live

vinayreddy
Silver Contributor
Silver Contributor vinayreddy

Hi @Gerhard5000,

 

Are you sure you published in the right profile and checking version for the same profile.

For example:

if you have multiple profiles in tealium and you accidentally may have published in profile 1 and checking the profile 2 utag version on the site.

VR
Highlighted

After publishing to production version is not live

Gerhard5000
Silver Contributor
Silver Contributor Gerhard5000

Hi,

thanks for trying helping me.

The cause was a syntax error in a custom template.

Thanks Corbin from the Tealium Support for helping me out !