Highlighted

Having an Extremely low bounce rate in Google Analytics

Rookie Contributor
I'm looking through our installation of Universal Analytics through tealium and it appears to be firing twice which is causing an extremely low bounce rate. Since this is a fresh installation of that UA code I'm not sure why this is happening however, I did note that the significant difference between the code fires is t=pageviews and t=screenviews milliseconds apart... so that suggests to me that we may be sending out the code twice, but I don't believe that is the issue since we are also running classic GA alongside (through tealium) with a completely different UA code and we're receiving good data into that source. I also noted some strange behaviour from Tealium on our mainsite... When I'm in chrome the utag populates, but none of the other tags we have switched on show up (but it's still tracking!?!); whereas on one of our subdomains, the appropriate utag versions ("utag.js", "utag9.js?utv....", etc) show up. I'm not sure how to interpret this. 1) So lets deal with the double firing first 2) Then lets deal with why things aren't consistent.
2 REPLIES 2
Highlighted

Having an Extremely low bounce rate in Google Analytics

Employee Emeritus
Hi Nicholas, the screenview hit type counts as an 'interaction' and since it fires with the 'pageview' that's the reason we believe you're seeing this issue. Are you doing this with a mobile app? However this kind of issue requires us usually to examine the specifics of your implementation. I would recommend reaching out to our Account Manager so we can take a look at both these issues more closely for you.
Highlighted

Having an Extremely low bounce rate in Google Analytics

Rookie Contributor
It appears that Track Screen Views was turned on for my GUA tag --------------------------------- Also, I found out that I needed to CLEAR MY CACHE to see the other utags.