Highlighted

How to configure a tag to support utag.link() events in internet explorer

Silver Contributor
Silver Contributor

I have implemented floodlight tags which support utag.link() events and they work fine on Google chrome, however there seems to be a problem on internet explorer. Doing some reading on this, could this be linked to the utag version?

 

Has anyone else encountered the same issue?

4 REPLIES 4
Highlighted

How to configure a tag to support utag.link() events in internet explorer

Tealium Employee

Which version of Internet Explorer, and which version of utag are you using, @Ramzi93

 

Thanks

Highlighted

How to configure a tag to support utag.link() events in internet explorer

Silver Contributor
Silver Contributor

@steve_lake

 

Thanks for your response.

 

I am using internet explorer 11 and for utag version I am getting this back from the console "ut4.37.201607121713". 

 

I am guessing I am going to have update the utag version I am using?

 

Thanks

 

Highlighted

How to configure a tag to support utag.link() events in internet explorer

Tealium Employee

 

It's worth updating to the latest utag if you can, and then giving it a try. If, after that, you still can't get utag.link to work with IE then it would be worth raising a support ticket as it is probably a very specific problem with an extension or tag. 

 

Many thanks

Steve Lake

Highlighted

How to configure a tag to support utag.link() events in internet explorer

Employee Emeritus

Hello @Ramzi93. Following on what @steve_lake said here is a document talking about upgrading your utag.js:

 

https://community.tealiumiq.com/t5/uTag/How-do-I-upgrade-to-the-latest-utag-js/ta-p/5042

 

Let us know if you have any further questions. 

Remember to give me a kudo if you like my post! Accepting my post as a solution is even better! Also remember that search is your friend.