Highlighted

I am using jQuery onHandler 1.7 extension to fire a sitecatalyst tag on "mousedown" but it didn't get loaded. It shows me an error " Tag 10 did not LOAD". What does this mean ?

Silver Contributor
Silver Contributor
 
4 REPLIES 4
Highlighted

I am using jQuery onHandler 1.7 extension to fire a sitecatalyst tag on "mousedown" but it didn't get loaded. It shows me an error " Tag 10 did not LOAD". What does this mean ?

Employee Emeritus
Can you post a screenshot of this error?
Highlighted

I am using jQuery onHandler 1.7 extension to fire a sitecatalyst tag on "mousedown" but it didn't get loaded. It shows me an error " Tag 10 did not LOAD". What does this mean ?

Silver Contributor
Silver Contributor
I am not able to paste screeshot here...but below is the console.log statements from utag. ======================= trigger:link utag.js (line 41) Object { link_id=undefined} utag.js (line 41) Tag 10 did not LOAD utag.js (line 41) trigger:link utag.js (line 41) Object { click_type="Preview Button", link_name="Preview Report"} utag.js (line 41) Tag 10 did not LOAD =======================
Highlighted

I am using jQuery onHandler 1.7 extension to fire a sitecatalyst tag on "mousedown" but it didn't get loaded. It shows me an error " Tag 10 did not LOAD". What does this mean ?

Employee Emeritus
Ravi, On page load of the page the Unica tag (UID 10) is throwing an error due to the mappings. Mappings can not contain quotations. If you remove the mapping for "test (js_page" the problem should be resolved.
Highlighted

I am using jQuery onHandler 1.7 extension to fire a sitecatalyst tag on "mousedown" but it didn't get loaded. It shows me an error " Tag 10 did not LOAD". What does this mean ?

Silver Contributor
Silver Contributor
Thanks Jared. It's resolved !