Highlighted

I am working on a JiveX integration, I see 2 Tags firing on my site, one has all the variables and the other not. How to assure that only 1 tags gets fired

Bronze Contributor
Bronze Contributor
 
3 REPLIES 3
Highlighted

I am working on a JiveX integration, I see 2 Tags firing on my site, one has all the variables and the other not. How to assure that only 1 tags gets fired

Employee Emeritus
Are they both firing via Tealium? One easy test this is to install Ghostery (It is a Google Chrome Extension). Then have Ghostery block Tealium and reload the page. Do you still see one or both of the JiveX tags firing? If so then you know one is hardcoded in your HTML/JavaScript. If not then you know to keep looking in Tealium for your issue. Make sure you unblock Tealium before going back to the Tealium iQ Console webpage.
Highlighted

I am working on a JiveX integration, I see 2 Tags firing on my site, one has all the variables and the other not. How to assure that only 1 tags gets fired

Bronze Contributor
Bronze Contributor
I did test, both are coming from withing Tealium and both fire the Site Catalyst Tag. I am using Tealium Web Companion QA to test my Production environment, would this be the cause?
Highlighted

I am working on a JiveX integration, I see 2 Tags firing on my site, one has all the variables and the other not. How to assure that only 1 tags gets fired

Employee Emeritus
Jose Sounds like your have a specific issue within your implementation. Please work with your Account Manager to get a Tealium Engineer to look your website with you.