Tag Companion\JQuery Live Handler?

Tealium Employee
I am having a few issues with Tag Companion. 1. When loading the Tag Companion across various environments in my organization. I am finding that it does not always display the extensions that I have built. In a particular environment, the status displays as "OK" and the image request looks clean, but the extensions are not accounted for within the Companion UI. 2. I am failing Setting the JQuery Live Handler - These are my steps a. Use the on-page element selector to locate an element. In this case, it is a button with the following jQuery Selector #linkList li a b. Add the live handler with tracking event = link, trigger on = click c. I am then setting link_text to Text "buttonName" d. Map link_text to prop I have tried this on click and on mouse down after some other conversations that I have had. Any ideas as to what is going on here? Thanks in advance for the help!
3 REPLIES 3
Highlighted

Tag Companion\JQuery Live Handler?

Tealium Employee
I have tested this further. I am able to complete this successfully on some sites and not on others. I am wondering if this is related somehow to the jQuery selector values.
Highlighted

Tag Companion\JQuery Live Handler?

Employee Emeritus
Hey James, For this question, you probably should either file a support ticket (via the Support button in my.tealiumiq.com) or contact your account manager so that we can dive through the details (that appear to be specific to your usage of the Extension) with you.
Highlighted

Tag Companion\JQuery Live Handler?

Tealium Employee
Thanks Clint. We will be scheduling a meeting next week.