Highlighted

Tealium mapping with Google analytics dimension is not working properly

Bronze Contributor
Bronze Contributor

Hi All,

I am having trouble with sending one UDO to GA. I have a UDO called XYZ and I have mapped it with dimension1 (without event type. I have also tried with event type). The XYZ is a dynamic UDO. The value changes in link call. I got an impression from materials that Tealium automatically decides to send the data at utag.link() to respective analytics tools, calling their respective syntax. But in this case, I can see only ga.set (not ga.send is called). That's why in console, in the call (collect.js...) of GA, I can't find this dimension. I want to call ga.send in every time XYZ is assigned on link call.

Thanks.

Regards,

Sandip

2 REPLIES 2
Highlighted

Tealium mapping with Google analytics dimension is not working properly

Tealium Employee

Hi @samukh,

Sounds like you need to set the dimentsion to type link.

2016-12-05_1539.png

 

I would also recommend making sure you are on the latest template as well:

https://community.tealiumiq.com/t5/Tealium-iQ-Tag-Management/Tag-Status-Checker/ta-p/5127

 

Adrian

Ask me anything Tealium related or Javascript, or NodeJS.
Please remember to mark solutions as accepted for future searchers.
Highlighted

Tealium mapping with Google analytics dimension is not working properly

Bronze Contributor
Bronze Contributor

Hi @adrian_browning,

Thanks for the reply but we cannot do it a type link as some of the website is sending the XYZ value in pageview also (2 websites in link and 1 website in pageview). That's why I have not added any event type with it.

But I will look if the template is up to date or not.

Thanks,

Sandip