Highlighted

Utag latest version not loading.

Bronze Contributor
Bronze Contributor

We made some changes to the tealium on sitecatalyst tag but we are not seeing the latest version of the utag when we brower to it using any browser.

 

https://tags.tiqcdn.com/utag/COMPANY/PROFILE/dev/utag.XX.js

 

The above url gives a utag that is several days old. 

 

How can I debug this issue? Is there a bug in the newer version of the file, if yes, what is the best way to identify it.

 

Thank you,

2 REPLIES 2
Highlighted

Utag latest version not loading.

Employee Emeritus

Hello @rushikesh_naik. Have you tried either of these two documents?

 

Let me know. I look forward to your reply. 

Remember to give me a kudo if you like my post! Accepting my post as a solution is even better! Also remember that search is your friend.
Highlighted

Utag latest version not loading.

Tealium Employee

There are some instances where the publishing engine does not push out all of the changes if you only made an update to the tag template itself. This is an issue currently being worked on internally with our engineering team. My recommendation would be to add then delete and extension or mapping so that a larger change was detected and then republish out. This should help the version to sync with your modified changes.