Web Companion shows "Loaded" status for Adobe Target Tag and does not show any calls in Network Call

Bronze Contributor
Bronze Contributor

Hi Experts,

Created a little project using Adobe Target tool and pushed live the experience from Target, also enabled tag in tealium for Target tag to fire on particular page. After testing on page with the help of Tealium Web companion, Tag show status as "Loaded" for Adobe Target. Ideally it should be in "OK" status.

Can anyone tell me what went wrong? why status is showing as loaded. What changes i need to do ?

Please see below image for reference. 

target.PNG

Praveen Chowdary K
1 REPLY 1

Web Companion shows "Loaded" status for Adobe Target Tag and does not show any calls in Network Call

Moderator
Moderator
Hi @pkommalapati. Please see here for a description of the different statuses that show in the web companion: https://community.tealiumiq.com/t5/Tealium-iQ-Tag-Management/What-does-it-mean-when-a-Tag-is-quot-Lo.... I would suggest checking that you have the latest version of the Adobe Target tag template, and that there are no errors showing in the JavaScript console in your browser. If you're using an old version of the Adobe Target tag, it's possible that the Loaded status is actually OK; I believe older versions of the tag simply loaded a JavaScript library on the page and didn't have any other functionality. You can see which version of the tag you have using the Tag Status Checker tool https://community.tealiumiq.com/t5/iQ-Tag-Management/Template-Status-Checker/ta-p/5127.
Check out our new Swift integration library for iOS, macOS, tvOS and watchOS: https://github.com/Tealium/tealium-swift with updated
documentation https://community.tealiumiq.com/t5/Swift/tkb-p/swift.
Public