Highlighted

Webtrends 9 sync configuration

Silver Contributor
Silver Contributor

Hi,

I am doing some tests with Webtrends 9.4  in synchronous mode but in the developer console I see the Webtrends call but the error below halt the page loading.

 

extensions::uncaught_exception_handler:8 Error in event handler for extension.onRequest: TypeError: Cannot read property 'removeEventListener' of null
at bindShortcuts (chrome-extension://nlipoenfbbikpbjkfpfillcgkoblgpmj/javascripts/content_script.js:1:9506)
at chrome-extension://nlipoenfbbikpbjkfpfillcgkoblgpmj/javascripts/content_script.js:1:13966handler @ extensions::uncaught_exception_handler:8(anonymous function) @ extensions::uncaught_exception_handler:100EventImpl.dispatch_ @ extensions::event_bindings:376EventImpl.dispatch @ extensions::event_bindings:393target.(anonymous function) @ extensions::SafeBuiltins:19publicClass.(anonymous function) @ extensions::utils:94messageListener @ extensions::messaging:189target.(anonymous function) @ extensions::SafeBuiltins:19EventImpl.dispatchToListener @ extensions::event_bindings:387target.(anonymous function) @ extensions::SafeBuiltins:19publicClass.(anonymous function) @ extensions::utils:94EventImpl.dispatch_ @ extensions::event_bindings:371EventImpl.dispatch @ extensions::event_bindings:393target.(anonymous function) @ extensions::SafeBuiltins:19publicClass.(anonymous function) @ extensions::utils:94dispatchOnMessage @ extensions::messaging:320

 

Were is the problem?

 

The page is

 

http://host183-222-static.62-79-b.business.telecomitalia.it/tealium/tealium_wt9_sync.html

 

Many thanks

 

6 REPLIES 6
Highlighted

Webtrends 9 sync configuration

Employee Emeritus

Let us know if these articles help @stefano1975.

Remember to give me a kudo if you like my post! Accepting my post as a solution is even better! Also remember that search is your friend.
Highlighted

Webtrends 9 sync configuration

Silver Contributor
Silver Contributor

Analysing the error in console log I noticed that this one is due to a Chrome Extension "Awesome Screenshot".

 

Now, disinstalling it and loading the page the are no erros in console but the page is blank

 

:-(

Highlighted

Webtrends 9 sync configuration

Silver Contributor
Silver Contributor

@stefano1975 Oh no! I was going to ask to give us a screenshot, however, it is a blank page. LOL HHHHhhhhmmmm... Let me see if I can find you some help. Give me a moment. 

Highlighted

Webtrends 9 sync configuration

Tealium Employee

Hi @stefano1975,

 

You need to move your sync Tealium base tag into the <head> of your page, rather than after the opening <body> tag. With the tag moved your won't see the blank page issue and everything should work as expected.

 

Ian

Highlighted

Webtrends 9 sync configuration

Silver Contributor
Silver Contributor

wait flag to off is the solution